GalilTools Linux

This is the directory for the GalilTools Linux downloads, this directory includes GalilTools versions 1.3.0.0 and above. A full list of changes for each revision can be found here.

The installation of the PCI driver is only required when a Galil PCI controller is used.

Note: The DMC-18x2 is only supported for board Rev D and newer. Check your DMC-18x2 board revision PRIOR to installation of the software or PCI driver.

GalilTools has been tested and is known to work for the following Linux Distributions:

Contact Galil support for Linux distributions not listed above.

The most current build is listed below. See the archive directory for earlier versions.


Revision Last Modified File Size
ubuntu_12.04 2015-02-17 4K
ubuntu_14.04 2015-02-17 4K
galiltools-pci_1.6.4.dsc 2014-11-03 0K
galiltools-pci_1.6.4.tar.gz 2014-11-03 13K
archive 2014-07-23 4K
galiltools-pci.src.rpm 2013-04-17 12K
galiltools.i386.rpm 2013-04-17 17734K
galiltools.x86_64.rpm 2013-04-17 17462K